TheVirtualInstructor.com Forum

White pencil not showing

Genie

  • *
  • 22
  • +1/-0
  • I teach
    • View Profile
White pencil not showing
« on: February 25, 2014, 07:21:20 PM »
Hi, wondering if someone can advise.  I've done the tutorial with the hummingbird, and now working on the turtle.  I am using Faber Castell polychromos, and for some reason, when I layer colours on the paper and add white, the white just barely lightens the colours, as if lightly blending.  In the videos, the white shows up as strong highlights over the top of the colours.  I'm not getting this.  What am I doing wrong?

Is this down to the paper?  I'm using strathmore Bristol smooth, as paper is hard to get where I am.

Thanks,

Christina

  • Matt
  • *****
  • 189
  • +15/-1
  • I draw.
    • View Profile
    • TheVirtualInstructor.com
Re: White pencil not showing
« Reply #1 on: March 05, 2014, 02:12:31 PM »
Hi Genie,

Could you attach an image?  I might can offer some advice...

Matt

Genie

  • *
  • 22
  • +1/-0
  • I teach
    • View Profile
Re: White pencil not showing
« Reply #2 on: March 08, 2014, 11:35:57 AM »
Hi Matt, thanks.  I've done a bit of experimenting with the prismacolor as well, simply by layering a few colours and then trying to put a streak of white on top.  Is this just something I can't do? In the hummingbird picture I used an eraser and left the white of the paper showing, rather than apply white over the top for highlights, because it didn't show up.  Which was a bit frustrating, as you seemed to be able to add white over the edges of the blue feathers and get a nice white highlight :)

http://i4.photobucket.com/albums/y147/ergo_bibamus/image_zps56dd1b02.jpg

I did the picture on white paper, as it was all I had.  I can't get toned Cason paper here.  I have managed to get some toned Strathmore charcoal paper, but I've not tried it yet.

Best wishes,
Christina

Genie

  • *
  • 22
  • +1/-0
  • I teach
    • View Profile
Re: White pencil not showing
« Reply #3 on: March 09, 2014, 03:55:58 PM »
Having said that, I've managed to get it to work on the strathmore 500 series charcoal paper (the mixed colours).  So I suspect it's the paper.